cancel
Showing results for 
Search instead for 
Did you mean: 

Why does oculus interaction comes with scripts errors ?

blackant
Level 4
i made a lot of researches and fund nothing about this.

i'm surprised because the last update is dated from july and i know this VR > XR code problem since something like 2016 or 2017...
If the VR error can easily solved by replacing it by XR, for 'Boundary' type or namespace, it is a bit more complex to find the solution..


swol8n4ved2z.png

so, maybe i missed something about the possibility to use .VR in code, but if it is not the case and we simply cannot use this kind of code and if  the only right syntaxe is XR, why not modifying it before putting it on the unity package manager, so users can get it to work directly... ?

it is already hard to find and regroup all information to make it to work, it would be more efficient if there was no error at all.

the point is there, i hope to get an answer soon. :smile:
0 REPLIES 0