cancel
Showing results for 
Search instead for 
Did you mean: 

Controllers disable immediately when put down.

dalanchoo
Level 2

As soon as I put down the controllers, they disable themselves almost instantly. How do I turn this off, or at least bump this value up to a reasonable time? This actually makes it very difficult to debug sometimes.

 

Here is a video of the controllers turning off right away 

 

Thanks

John Lawrie

1 ACCEPTED SOLUTION

Accepted Solutions

baroquedub
Level 5

It may be that hand tracking is taking over as quickly as it can. Try turning off automatic switching (or turn off hand tracking altogether). It's in the Quest Settings under hands and controllers, near the top I think.

View solution in original post

2 REPLIES 2

baroquedub
Level 5

It may be that hand tracking is taking over as quickly as it can. Try turning off automatic switching (or turn off hand tracking altogether). It's in the Quest Settings under hands and controllers, near the top I think.

View solution in original post

Yes, that looks like it was it! Thank you.