cancel
Showing results for 
Search instead for 
Did you mean: 

Is the Oculus Quest v39 update *broken* or is this a *typo* ??

chilton
Level 4

In the Unity store, Oculus Integration claims it's compatible with "2019.4.4 or higher"

 

The LTS version of Unity is 2019.4.3

 

Was this only tested with a version of Unity we can't get our hands on yet, or is that a typo? Either way I'd love to use this in 2019 if possible.

 

-- Oooh I might download it with a later version and then install it in 2019 to see if that works. --

 

-Chilton

0 REPLIES 0