cancel
Showing results for 
Search instead for 
Did you mean: 

Passthrough / Oculus Integration using Legacy XR only (without OpenXR)

rraayyaann
Level 2

I'm using a plugin that requires Unity 2019.3.3 and Legacy 'Built-in' XR in the project. I would also like to use Oculus Integrations passthrough API, but that requires OpenXR. 

 

Is there a way to either use Oculus Integration using the Legacy XR system (e.g. via an older version of OI) or a way to have both Legacy XR and OpenXR without things breaking.

 

Thanks!

0 REPLIES 0