cancel
Showing results for 
Search instead for 
Did you mean: 

Recommended unity versions and render pipeline for Quest development

gevasaf
Level 3
Hi,

In the getting start guide it says that the recommended versions are:
  • 2017.4.28 LTS or above
  • 2018.4 LTS
  • 2019.1.2f1 or above
A couple of things:
1. Why is 2018.4 LTS in BOLD? What are the effects of using the other versions?
2. Does "2019.1.2f1 or above" mean any 2019 version released afterwards (for example 2019.2), or just 2019.1.X?
3. Is LWRP / URP fully supported for Oculus Quest? I've seen some mixed information on that

Thank you ^^
2 REPLIES 2

LooksRealStudio
Level 2
+up

Weitin
Level 4
For the second question, I know that Oculus Integrations 1.41 includes a feature in the project settings that isn't available in 2019.1.2f1 and earlier. So I would assume future versions work unless people start saying they don't (like how 1.39 happened)