Showing results for 
Search instead for 
Did you mean: 

Unable to validate

Level 2
We're currently in the process of submitting our app to the store but we ran into a few problems so here are my questions:

Initially when setting up app for Oculus store, I ran the VRC Validator on the app. It worked and everything checks out. Made some changes in-game logic, made another build to same directory, but now validator errors out and fails all checks. It doesn't even open the app. Any insights here? The entitlement check in-game works fine, so I'm not sure where I'm going wrong with this.

Another thing, playing the standalone build works fine, but when playing the downloaded app from the store, it closes after a few seconds into the game. It's the same exact build.

I also noticed that it is called OculusTrcValidator rather than the VRC. Based on this thread, I have to update the tool?
However the link to update is gone, so I'm a bit lost here.


Level 2
Any solution to this? I'm affected as well and can't validate my game before submitting. I'm not using Unity for reference but this doesn't seem to be related to the build but more the tool itself.

Level 2
Just to say that we're seeing the same problem. We've run the validator OK in the past few weeks, but it's failing now as we're preparing to submit to the store.