cancel
Showing results for 
Search instead for 
Did you mean: 

Validation test results problem

falldeaf
Level 2
I'm getting this as a validation test result problem when I try to upload my apk as a beta to the developer store: The package uses Google Mobile Services, which is not supported on this device.
After googling for the issue and searching this forum I was not able to find a solution to the issue. I'm in Unity 2018.3.13f and I'm not aware of any way to set options about google mobile services and I haven't manually included any packages that I'm aware of that include this.

In the developer feed on the Oculus Go itself when I try to install the software I get a message stating that my app, 'cannot run on any known devices' (with yes/no options, strangely). Is that because of the previously mentioned issue?

Thank you for your help!
0 REPLIES 0