cancel
Showing results for 
Search instead for 
Did you mean: 

UE4.26 unable to launch game on Quest v28

joost.vanhoutte
Level 2

After updating to the Oculus branch of UE4 4.26.2 we can no longer launch our game builds on quests with versions lower than v30 (maybe 29).
We have 2 headsets that are stuck on v28. They can't find any newer versions. Tried factory reset and restarting multiple times. 

 

The following message appears when trying to launch the game: 

 

Device update in progress 
this app requires the latest Oculus software version. Please leave your headset on, connected to Wi-Fi and plugged into a power source. 
Your headset will restart when the update is complete.

Does anyone know if there's a setting we can change to be able to launch on older versions? 

0 REPLIES 0