cancel
Showing results for 
Search instead for 
Did you mean: 

stereo not appearing

Cgpnz
Level 2
I have done the .ini file change, invoked the 'on-pc' to start, but no 'stereo on' command, nor
oculus.. command. I have installed the 2013-03 version, as well as a previous 2013-02 version.

Is it
1) it detects I don't have rift attached, hence those commands are disabled.
2) previous version 2013-02 is somehow interfering.
5 REPLIES 5

cybereality
Level 16
Yes. I think it only works if you have a Rift connected.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Cgpnz
Level 2
Can you please confirm that by disconnecting the rift and restarting UDK
to check for the missing commands, thanks. I'm paranoid about win7 registry
highjinx.

+++++

I've just read the other tread, cyper has confirmed this

cybereality
Level 16
Yes. I can confirm that the commands don't show with the Rift disconnected.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

FultonX
Level 2
My Rift is still connected and I get the same issue.

cybereality
Level 16
Does the Rift work for you with the other demos (Unity, C++)?
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV