Showing results for 
Search instead for 
Did you mean: 

Ocullus Application for android

Level 3

Hello everyone.
I'm facing a really weird bug in oculus application for android devices.
I have 6 oculus devices and I'm developing a project using unreal engine 4 everything was normal until sudelly my oculus device all of them refuse to connect with UE4 or even side quest ( no device found showing in side quest , I can't no longer build with UE4 to test my game)  i tryied to install and desinstall th ADB but always showing the same problem no divices found I did a lot of research and the only solution is to enabled the mode developper in oculus app ( I enable it the first time I connecr to the occlus App for the 6 devices ) I open the app but I couldn't find the mode developper at all it was there like 2 days ago and now it's gone I try older verson I install it in different verson of phone but I get nothing please dose anyone face this problem before or have any ideas because I'm stuck in this for a while and couldn't continue developing my game 
Ps : I tried to factory reset all the occulus device and create new account with facebook connect it to tha oculus App but still the same problem.

  • Screenshot_20211022-174540_Oculus.jpg