cancel
Showing results for 
Search instead for 
Did you mean: 

VR Preview mode is greyed out

Hal_Kon
Level 2

Hello. I'm trying to connect Oculus Quest 2  to Unreal Engine. The glass is connected and active but I still the VR Preview button is greyed out. Do you have any idea how I can fix it? Thank you.

2021-11-20_21h25_50.png

1 ACCEPTED SOLUTION

Accepted Solutions

I'm talking about classic, wired link, not air link.  If you don't have the proper cable you'll need to purchase one.  If you can't play PC games over a wired link on your Quest 2, you will not be able to get VR Preview working either.

View solution in original post

3 REPLIES 3

CarpetFace
Level 4

Make sure you've activated the PC Link from the Quest 2 Settings menu before starting the editor.  

Thank you for your reply. Are you talking about Ari Link?

If yes, I did it and it still didn't work.

I'm talking about classic, wired link, not air link.  If you don't have the proper cable you'll need to purchase one.  If you can't play PC games over a wired link on your Quest 2, you will not be able to get VR Preview working either.

View solution in original post