Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Quest 2 - Software Update Required

I have had this issue trying to pair both of my Quest 2's for the last 4 days. When you click 'try again' it just loops back to this screen.I have tried reinstalling the app (including updating the app), using an IOS phone and using an Android phone,...

img_8913.png
G_CDoc by Level 2
  • 2315 Views
  • 34 replies
  • 8 kudos

Resolved! No access to Facebook account

My Facebook account that was linked to my oculus quest 2 was banned for no reason, I don’t even use Facebook and I only made it for my vr. Since my Facebook account was banned so is my oculus so now I can’t play anything and I can’t even sign in or d...

Known Issue - Headset logged out and missing app library

Hi everyone, the team is working on an issue now based on some reports that users are getting logged out of their headset or aren't seeing their purchased apps. In some of these cases, you might not be able to log back in. The team is working to get ...

my right hand quest 2 controller wont track

only my left one works properly the right controller vibrates and I can use the oculus button on it but that is all, it does not track either so I can not move it around.I have tried.restart.factory reset.cleaning it.replacing batteries.recharging th...

My Oculus Rift S has stopped working

For the past month or so my oculus rift s has slowly decayed in quality. now every time I launch an application, it works fine for about 1-4 minutes before freezing my entire computer, shutting down and giving me a message that my DisplayPort has dis...

Oculus software install keeps stopping after so many tries

I keep getting the error message below. Please help [Warning] [7/15/2022 4:03:45 PM] Error submitting Marauder packet:System.Net.Http.HttpRequestException: Error while copying content to a stream. ---> System.IO.IOException: Unable to write data to t...

HELP

I deleted the Rift s USB hub in the control panel, and now nothing has been working the USB never works works when I plug it in. It just tells me the USB connection is not working, is there anyway I can recover it.

BLORO66 by Level 2
  • 170 Views
  • 4 replies
  • 0 kudos

My oculus quest

Earlier I was playing on my oculus perfectly fine I got off than got back on and was greeted with the Tracking lost screen so as usual I tried to use my controllers to get out of the screen but I found I couldn't use my controllers so I tried to rest...

adubfr by Level 2
  • 135 Views
  • 1 replies
  • 0 kudos

Help my oculus quest 2

hello, I get a yellow dot on the left lens where I'm looking, I still don't know what happened to it, it suddenly came out, could you help me, what can I do?    

E4CDD600-93C6-4071-BCD4-D3AF25C1CA68.jpeg 0C69833D-0371-4FA3-938D-05F360C780B0.jpeg 9C9B2243-CA56-4513-9A69-57812C1248E6.jpeg 5C2677FE-CA4B-41EE-A2A4-692A645D9512.jpeg

Apps do not install oculus pc

I posted about this a week or so ago and yet there has been no fix, only temporary 'fix' I have is that I installed it on my headset alone, instead of using oculus link. Which is fine but at the end of the day I still would rather connect it to my pc...

Labels