Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Cannot add payment method

So i had to remove my payment methods due to being unable to purchase bonelab, now heres a major problem, its not letting meadd a paypal account but its letting me add my credit card info?

BDF1E50B-69F0-4E59-882D-65AE05B9BC38.png

Resolved! Teen cannot ask for permission for game

My son is trying to reqeust access to Pavlov Shack. When he finds the game on his app there is no option for him to request for parental permission.I am linked to his account and I have notifications on.What do we need to do?Cheers

Resolved! Quest 2 - Software Update Required

I have had this issue trying to pair both of my Quest 2's for the last 4 days. When you click 'try again' it just loops back to this screen.I have tried reinstalling the app (including updating the app), using an IOS phone and using an Android phone,...

img_8913.png
G_CDoc by Level 2
  • 3429 Views
  • 55 replies
  • 8 kudos

Resolved! No access to Facebook account

My Facebook account that was linked to my oculus quest 2 was banned for no reason, I don’t even use Facebook and I only made it for my vr. Since my Facebook account was banned so is my oculus so now I can’t play anything and I can’t even sign in or d...

Known Issue - Headset logged out and missing app library

Hi everyone, the team is working on an issue now based on some reports that users are getting logged out of their headset or aren't seeing their purchased apps. In some of these cases, you might not be able to log back in. The team is working to get ...

Workrooms Web App is Frozen

Hey, I am unable to use the web app. Once I am logged in to my workroom I am trying to click anywhere and it doesnt respond. From my name, to schedule a meeting, to the notifications, it doesn't register any input and is completely frozen. I download...

Horizon World on Rift S from France

Hello all, I want to experiment Horizon world and try a meeting room "Horizon workrooms" there. Unfortunately instead of a dowload button I have a "coming soon"button.I have a Rift S oculus and i'm trying from France with a French Facebook account.Is...

Horizon Workrooms 1.3.5 update issues

I really do appreciate the new features and environments in Horizon Workrooms that were included in this last App update, but there are a couple of issues I wanted to bring to light to see if anyone else is experiencing them. -The High Five feature t...

Oculus Remote Desktop not connecting for Horizons Workrooms

I have installed the Oculus Remote Desktop app on my MacBook Pro M1 14'' Laptop.I can see my headset and it gets a green dot on it and says that it is connected. In the oculus app it finds the laptop and tries to start up and shows a black screen. Af...

skivan by Level 2
  • 483 Views
  • 6 replies
  • 0 kudos

Being disconnected from Horizon Workrooms on Oculus Quest 2

When I connect to a Horizon Workrooms room I am able to see it for about a minute and then I am booted out and it says "You have been disconnected, the room may be full or there was an error". As it's just me in the room it can't be full, but there's...

Horizon Workrooms feedback: Having a laptop in your lap

I normally just keep my Macbook Pro in my lap rather than on a desk. Which is hard to get working with the keyboard display in Workrooms. Normally, I'd like to be able to define my "desk" as where my chair that I sit in, is. I also tried just using m...

Anonymous by Not applicable
  • 224 Views
  • 0 replies
  • 0 kudos
Labels