Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

SOLVED: ERROR Oculus cant reach service

I just spent a day dealing with oculus issues simply to play my oculus quest 2 (Half Life Alyx 2 was the goal). I did a fresh install of windows, followed by an fresh install of Oculus and hit the aforementioned error message.After following differen...

dvdnzl by Level 3
  • 201 Views
  • 0 replies
  • 0 kudos

Its been 10 days and I still cant get Oculus to install

So for some reason Oculus decided to uninstall itself when i tried to repair it, which it told me to do, and now it wont let me reinstall it. Ive tried restarting, reinstalling, deleting files, safe mode, reinstalling the installer, giving it admin p...

Reepus by Level 2
  • 328 Views
  • 2 replies
  • 0 kudos

Oculus Rift S software install failing

Hey,I've been trying to install oculus rift s software for the past two days and I constantly get this error, I've tried disabling firewalls, anti-virus, full clean windows 10 rebuild and it will not go. I don't know what else to try.

oculusfail.PNG
Labels