Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Quest 2 - Software Update Required

I have had this issue trying to pair both of my Quest 2's for the last 4 days. When you click 'try again' it just loops back to this screen.I have tried reinstalling the app (including updating the app), using an IOS phone and using an Android phone,...

img_8913.png
G_CDoc by Level 2
  • 1683 Views
  • 24 replies
  • 7 kudos

Resolved! Facebook Account banned

My Facebook account that was linked to my oculus quest 2 was banned for no reason, I don’t even use Facebook and I only made it for my vr. Since my Facebook account was banned so is my oculus so now I can’t play anything and I can’t even sign in or d...

Known Issue - Headset logged out and missing app library

Hi everyone, the team is working on an issue now based on some reports that users are getting logged out of their headset or aren't seeing their purchased apps. In some of these cases, you might not be able to log back in. The team is working to get ...

Can't sign into oculus app on laptop

I try to sign into my oculus account on the app on my laptop but everytime it says my email or password is wrong. I know they are both right because I obviously can log in on here. I've reinstalled the app and changed my password multiple times but e...

Is the RTX 3050 compatible with the Oculus software?

I have tried to load up the oculus software but it said ‘Can’t Reach Oculus Services’and asking me to repair the app. I have tried this a few times but nothing worked, I have tried a few things but it keeps popping up. It had been working on my previ...

can't log into facebook

I used to have a vr capable pc and had used the pc oculus software without problems and had many pc vr games I bought through the oculus store. I got rid of my gaming pc a bit ago but recently subscribed to the shadow pc cloud pc service. I can play ...

Oculus PC installer won't start

When I double click the OculusSetup.exe a circle spins by the mouse pointer for a few seconds then nothing.I have Windows 10 Didn't want to necro this old post with the same issueshttps://forums.oculusvr.com/t5/Support/Installer-Won-t-Run/td-p/577329...

Labels