General Development
Share general VR development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Rotation components - Yaw, roll, and pitch

When using the scripting tools in Horizon Worlds, the code blocks "Yaw of rotation", "Pitch of rotation", and "Roll of rotation" do not appear in the operations tab of the scripting code blocks panel. These code blocks are used in assets named free s...

"SeLinux avc: denied" uploading an apk.

Hi, I'm facing a problem uploading an .apk using Oculus Developer Hub.The .apk is a project created in Unity and it works fine.Developer mode is active.The first time, I have successfully upload the app.Then I've modified the project, I've rebuild th...

Quest 2 jittery screen

I purchased the the Quest 2 because of the Hype. Spent over 500.00 dollars on this expensive paper weight. Worked fine at first clear graphics beautiful. And then the updates and my quest the picture started jittering. I am not saying on occasion. Co...

Droho by Level 2
  • 476 Views
  • 0 replies
  • 0 kudos

oculus /unattended broken?

a month ago /unattended worked for silent installs. I check back today and it just breaks the installer. making it so you cant go forward in the install process also not proceed with the install.Is anyone else having this Issue?

Oculus Go + browser + videos won't play

Apologies in advance I'm not familiar with how things work around here but I was hoping someone could answer if not resolve the issue I'm having whenever I try to play a video in the oculus browser and the Firefox browser. When the video starts to lo...

why the heck

Soooooo my oculus used to be and hour behind my time but right now its 5:00pm and my oculus now says that its 3:00am and I have no idea how that happened but oculus had all the time to make the headset but they could not make time to put diffrent tim...

Unable to complete device setup on any platform

Hello For months I used developer mode to connect via USB and browse files or manage applications. As of two days ago when connecting the headset to a computer the system would detect the USB device but the oculus app, ODH, and sidequest all will not...

level4 by Level 2
  • 453 Views
  • 0 replies
  • 0 kudos
Labels