Quest Development
Share Quest-specific development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Oculus Bug

When I look around I see black and then a upside down version of the screen that I froze onHappens every 30 to 40 seconds and lasts about as long each time

JARC17 by Level 2
  • 58 Views
  • 0 replies
  • 0 kudos

Resolved! Unable to save anchors

OVRAnchor.Save() always returns false, indicating failure.I'm using the SpatialAnchor example scene from the Oculus Integrations package.Passthrough is working, and anchor creation is working.-Unity 2022.1.16-Oculus Integrations v43-Oculus Quest 2 (d...

Unable to persist Spatial Anchors on Quest

OVRSpatialAnchor.Save() always returns "false" for me. I'm able to create the anchor, just not save it.This is my stack:-Unity 2022.1.16-Oculus Integrations package v43-Oculus Quest 2This error seems relevant. It says my package is not trusted:09-13 ...

Unable to use the hand tracking menu function

I found a few posts asking about this but none of them went anywhere or solved the issue. Your left tracked hand has a menu function that loads up on a small circle. Is there any way to actually use that in app? Is there a callback or a button press ...

OSC/WebSocket/MQTT to Quest

Hi there, I'm trying for a few days to have something working on UE4.27 and I'm hitting a wall. I've made a blueprint where i'm able to receive OSC input data from a remote laptop to a UE4.27 app that then triggers an event (for now print something o...

valfg by Level 3
  • 918 Views
  • 4 replies
  • 1 kudos

HandRayInteractor not working for Left Hand

I am working on Interaction SDK in Unity. I am using Synthetic Hands with HandRayInteractor to use ray interaction to interact with UI. Using the right hand, I am able to interact with the UI as expected (using ray interaction). But the ray in the le...

Screenshot 2022-07-14 at 10.48.38 PM.png Screenshot 2022-07-14 at 10.48.59 PM.png

Accessing second input source in WebXR

I have existing code using Three.js and my own to move around inside an active WebXR environment. The code started crashing late last fall and I'm trying to figure out why. When only one controller is connected to the headset there is no problem. The...

Enable/disable passthrough at runtime causes crash

Hello, setting ovrManager.isInsightPassthroughEnabled = true works great and turns passthrough on, and setting it to false turns it off. but doing it over and over again, my app crashes at some point (sometimes on the first try sometimes on the tenth...

I can't open my app in Quest Menu

I made a app in Unityin Build and run's auto played app is ok, but if i close app and reopen from menu, that show nothing, and return to explore menu. Anybody know how to fix it??

vv4348 by Level 2
  • 232 Views
  • 0 replies
  • 0 kudos

controller lost deirection, why??

Hi guys.I am making a game where the player moves around in a VR space, and the direction of forward movement is based on the direction of the controller, and the forward button is assigned to the B button instead of the thumb stick. I have a bug whe...

Quest 2 Recording

Hello I'm ProCheese and I have a problem with the Quest 2 Recording. The recording I believe is Something like 1600x900 and 30fps Which is fine but the problem is when you turn your mic on for the recording your voice is so quiet. You can barely hear...

Quest 2 Problematic Bluetooth

I've been having issues with the quest 2 Bluetooth. I'm trying to develop a sensor to feed data into the quest and display it in a game. The sensor pairs well with both android and windows devices, but not so much with the quest. When I attempt pairi...

mberna by Level 3
  • 454 Views
  • 1 replies
  • 0 kudos

Oculus update 0.39 broke UE4 game

My game using UE 4.25 has worked perfectly for a long time but after the latest Quest update 0.39 it will no longer launch. All that happens is the home menu disappears for a few seconds and re appears. It doesn't even generate a log file if I make a...

UE 4.27 Quest 2 Lobby

Hi guys, I've managed to create a matchmaking lobby unfortunately I'm stuck at trying to JoinSession() on the second headset. I read on https://www.reddit.com/r/unrealengine/comments/optd6y/the_secret_oculus_quest_2_multiplayer_guide/ that listen ser...

Labels