Quest Development
Share Quest-specific development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

forgetting your pattern

good evening everyone, i have an issue that when i follow your instructions when i forgot my pattern i have to go to the oculus app.but when i try to connect the app and the headset it still asks me for a pattern soo how can i reset a pattern if i do...

Cannot disable Guardian anymore

Some serious issues here on a couple of Quest units (one with v34, the other with v35)Once I turn Guardian off in the Developer menu (BTW, congrats for messing the UI up in v35...) I can still see the boundaries and as soon as I walk outside passthro...

Virtew by Level 3
  • 332 Views
  • 0 replies
  • 0 kudos

Resolved! Spatial Anchor example scene broken

I've just updated the unity integration package v35 and decided to try out the new feature - spatial anchor.However, the Spatial Anchors Sample App doesn't seem to work. When in "Create mode" and pressing "A", nothing happens! There's also a script m...

i cant buy any games

i need help buying games for my oculus quest 2 i cant buy anything because everytime i try to it says we've noticed something unusual and, for your security, this request couldn't be completed. please try again later

Advanced GPU OVR metrics not working

I've been using OVR Metrics HUD with the advanced GPU metrics since it was made available, and for the most part it has worked very well. Lately though it just stopped working and is giving me garbage values, and I've tried factory resetting, downloa...

Username

Hello! I change my oculus username to “Female_Josuke,” i’ve waited eight months to change it, but unfortunately if I attempt to, it says I still have to wait 6 months. I could really use some support for this issue

My Game only works on Quest NOT Quest 2

My game runs fine on the Quest 1, but when I try to run it on the Quest 2, I get a whole bunch of shader compile errors...even for the default Unity Built in Mobile Shaders. Not sure why it would work for one and not the other. I'm porting my game fr...

Upload an app - oculus developer hub problem

HelloI am trying to upload a virtual reality app for architecture in the oculus store via oculus developer hub.When I try to upload the app I get a banner with the following errors: ********************************************************************...

Developer not showing up

So I was connecting my quest to my pc and it normally works, but when I went to Sidequest it wasn't being picked up. I went to my device manager and it was picked up there but said it had the wrong drivers when I had the ADB drivers installed on my c...

Sui_vr by Level 2
  • 311 Views
  • 2 replies
  • 0 kudos
Labels