Ericaite
Level 2
since 2 weeks ago
2 weeks ago

User Statistics

  • 1 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

I have a quest 2 and want to enable developer mode from the app, for some reason, I can't find the settings bar in the bottom right it goes home, store, social, devices, and alerts, can't figure this out, please help