joost.vanhoutte
Level 2
since ‎09-14-2021
‎10-22-2021

User Statistics

  • 1 Posts
  • 0 Solutions
  • 1 Kudos given
  • 1 Kudos received

User Activity

After updating to the Oculus branch of UE4 4.26.2 we can no longer launch our game builds on quests with versions lower than v30 (maybe 29).We have 2 headsets that are stuck on v28. They can't find any newer versions. Tried factory reset and restarti...
Kudos from
Kudos given to