Big_Marsh
Level 3
since ‎12-30-2018
‎02-23-2021

User Statistics

  • 9 Posts
  • 0 Solutions
  • 0 Kudos given
  • 1 Kudos received

User Activity

EDIT 31/12/18: I found the solution! It turns out that my laptop has Nvidia Optimus installed. As far as I know, only some laptops can turn this setting off. There are two ways to do so. No.1 is to go into your BIOS settings (usually F2 or DEL when s...
Kudos from