IamMeISay
Level 2
since ‎01-08-2017
‎02-23-2021

User Statistics

  • 4 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

I have Unity 5.5, and VS2015 Enterprise installed, and working together. My long term goal is to develop for Gear VR. and the Rift. Do I need to have an Oculus SDK installed as well? If so, what exactly should I have installed, any/all of the below?O...
Hi folks, I'm hoping someone can help me with these couple of questions. I want to begin developing for the Rift, it's out of my price range though. Is the development process similar for Gear VR goggles, or would it be the case that I would essentia...