cancel
Showing results for 
Search instead for 
Did you mean: 

10 days old Oculus Quest 2 has "teleportation" issue. Games unplayable.

MickaelBNeron
Level 2

I've had an Oculus Quest 2 for 10 days, and it suddenly started "teleporting" yesterday. Like, I'm playing a game, and suddenly I stand somewhere else and I'm randomly rotated 0 to 359 degrees. A lot of the time, when it teleports, I momentarily see the "real world camera" view (I see my room in black and white, like when we're outside of the guardian).

 

Any fix? It is basically new, so hugely frustrating to say the least, and it happens enough that games are basically unplayable (several times in a minute, or sometimes just a few minutes without doing it).

 

I tried restarting, turning on all lights, cleaning all four cameras, but none of that worked. All batteries (headset and controllers) are basically full.

1 REPLY 1

OculusSupport
Community Manager
Community Manager

Hello there! Thank you for reaching out and notifying us of your current issue. It seems like you're having guardian issues. You should definitely not be getting reset during game play. This should be an easy fix, and we're happy to help you out.

 

 

Steps to try:

 

  • Reset your guardian
  • Reboot headset

 

You can use this link for steps to reset your guardian. We can try factory resetting as a last resort. Make sure to enable cloud back up before doing this. Use the steps below: 

 

 

  1. Put on your headset, then hover over the clock on the left side of the universal menu. 
  2. When Quick Settings appears, select it to open the Quick Settings panel.
  3. Select Settings.
  4. Select System, then select Backup.
  5. Select the toggle next to Cloud Backup to turn Cloud Backup on or off.

 

 

We recommend you submit a support ticket with one of our specialists if the issue still persists. We don't have all the tools required to assist properly here on the forum. They'll be happy to go over your next options with you!