cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone Else Have A CV1 Mess W/ USB Ports While Plugged In?

MyDreamOR
Level 3
Hey folks,

I had some weird hardware issue with a brand-new CV1 (which was firmware updated on a separate machine), and I was wondering if anyone else has experienced anything similar.

Shut down yesterday with no issues. CV1 was working fine.

Started up today, cannot detect multiple USB 3 built into the motherboard (device manager even called out an error on the USB group), additionally the Oculus cannot detect the USB or the HDMI.

This is the first time that this CV1 Oculus was installed on here. Last Oculus on here was a DK2 (and I fully uninstalled Oculus since then so it isn't using incorrect or outdated drivers), and I've been using a Vive Pre with no issue). 

After unplugging the CV1 and restarting, everything was restored to normal operating functionality, and the CV1 is now back in the box. 

Has anyone been affected by similar issues?

If so, what did you do to resolve it? 

Is it just a matter of not having the CV1 plugged in when starting up the machine?
13 REPLIES 13

moxeys
Level 3
Asus z170I here, also having a mess with the headset and sensor constantly disconnecting. Have tried all manner of ports - the rift is currently usable only as an extremely expensive paper weight.

MyDreamOR
Level 3

FrozenPea said:

I have the recommended Innateck 3.0 Card as my USB3.0 ports on my motherboard failed the test and the card has worked perfectly since day one for me 🙂

Have you tried running the test to make sure your usb ports are okay? https://ocul.us/compat-tool


Everything worked fine after restarting with the Oculus unplugged. 🙂

MyDreamOR
Level 3
Using a Gigabyte GA-Z77X-UD3H - I understand it may have some USB3 conflicts like other systems. 

mbze430
Level 7
X99 Strix here, my only problem is that the HMD USB some times say it's 2.0 after a fresh reboot.  Usually replugging it will turn it back to 3.0
i7-6900k @ 4.4ghz | Kingston Hyper 64GB DDR4 @ 3000mhz | SLI Nvidia Titan Xp | ASUS Strix Gaming X99 | Samsung 950 Pro 512GB PCIe/NVMe | 3x Samsung Pro 850 512GB RAID0 | 2x Samsung Pro 850 1TB RAID1 | Corsair AX1500i | Custom Water Cooling | Thermaltake Core X5