cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone Else Have A CV1 Mess W/ USB Ports While Plugged In?

MyDreamOR
Level 3
Hey folks,

I had some weird hardware issue with a brand-new CV1 (which was firmware updated on a separate machine), and I was wondering if anyone else has experienced anything similar.

Shut down yesterday with no issues. CV1 was working fine.

Started up today, cannot detect multiple USB 3 built into the motherboard (device manager even called out an error on the USB group), additionally the Oculus cannot detect the USB or the HDMI.

This is the first time that this CV1 Oculus was installed on here. Last Oculus on here was a DK2 (and I fully uninstalled Oculus since then so it isn't using incorrect or outdated drivers), and I've been using a Vive Pre with no issue). 

After unplugging the CV1 and restarting, everything was restored to normal operating functionality, and the CV1 is now back in the box. 

Has anyone been affected by similar issues?

If so, what did you do to resolve it? 

Is it just a matter of not having the CV1 plugged in when starting up the machine?
13 REPLIES 13

Roaster
Level 8
No problems at all here. I have an Asus X99 Pro/USB 3.1 MB and swap the Rift and a Vive at will. GPU is GTX 980Ti. I get the feeling USB 3 is not well implemented on a lot of motherboards.
I generally leave the Rift plugged in all the time, using an extension cable so the sockets are accessible in front. I also have front panel USB 3 sockets and a USB 3 expansion box (x4) mounted on the front, and any sockets work when used. And the usb system is "always on" type for usb charging when pc is off.
I post this just to illustrate that it *can* work.
i7-5820K @ 4.2Ghz, water cooled, Asus X99-Pro USB 3.1, 48 Gb DDR4 2400, Samsung 950 pro M.2 SSD, GTX 980 Ti SC, 750w psu

DNACowboy
Level 5
Agreed, Asus X99 owner here also. Asus have handed the ball back to Oculus saying that Oculus incorrectly configured USB3 Users wrote to Asus a while back asking about whether the Asmedia controllers were flaky on their boards and they responded with the above reply.  

However, others report that recent Asus boards have issues with their USB Power Management:

https://www.youtube.com/watch?v=cK23Jt6KJXs

The video refers to the X99 Deluxe but I can confirm the problem occurs across the X99 range having discussed the issue with numerous owners of said boards.
Who is John Galt?

Fiege
Level 5
Common problem and quite annoying.

I almost fixed it by

1. keeping all USB drivers up to date (I do have ASMedia 3.0, 3.1 and Intel 2.0, 3.0, 3.1 onboard as well as the recommended Innateck 3.0 Card).
2. switching off legacy USB support and Compatibility Support Module (CSM) in UEFI
3. switching off every energy saving plan for USB
4. isolating the HMD USB wise, i.e. putting the HMD in my Intel USB 3.1 port which has a seperate controller and keeping it the only device at this controller.

Ocasionally the port recognition gets broken and the HMD is reportet by Oculus home as connected to a USB 2.0 port. A reboot or port restart usually does the trick.

Anonymous
Not applicable
I have a ASUS P9x79 PRO and while my Asmedia USB 3.0 shouldn't be compatible my Headset works flawless in the USB 3 Ports. But I have to plug my sensor into USB 2.0 to get it working.
Worked fine till a few days ago when it started to not being recognized by the Oculus Software after booting up. It is listed correctly in my device manager but Oculus says "Couldn't find your sensor" (or something like that - I'm from Germany). The solution: Unplug it and plug it straight back in again. But this is annoying as hell to crawl behind my pc every time I start it.
I bought the Inateck card recommended by Oculus. But it's the same there: Most of the time (not always) when I start windows the sensor is not being detected. I use the windows drivers for this card, because the with Inateck drivers I lose the connection mid-gameplay.

Anonymous
Not applicable
I have the recommended Innateck 3.0 Card as my USB3.0 ports on my motherboard failed the test and the card has worked perfectly since day one for me 🙂

Have you tried running the test to make sure your usb ports are okay? 
https://ocul.us/compat-tool

Anonymous
Not applicable
With the Inateck card I passed the test ("USB: GREEN"). But it warned me about my mobo Asmedia USB driver. Strangely enough the headset is in a mobo USB 3.0 and works fine.
But still - when the sensor is plugged in the Inateck card (with windows drivers) I had to do the whole unplug-plug shabang... (Meanwhile I uninstalled the card because I thought it messed up my mobo USB 2 which worked fine until then...) 

Anonymous
Not applicable
...strangely enough it worked the last two days without a hitch. But today... every time I restart Windows my sensor is not found...

Anonymous
Not applicable
I may be on to something. I discovered that the energy saving for USB in the device manger was enabled for some USB Root Hubs. I'm pretty sure I disabled them before. Now that I have disabled them again I can reboot and the sensor is recognized perfectly...

Anonymous
Not applicable
..never mind. One reboot later "We couldn't find your sensor..."... 😞 This time I didn't unplug it and started Steam VR. What's funny is: Everything works fine while "it could not be found". The sensor appears on devices in Windows. Steam VR AND OCULUS STORE AND GAMES also work. But the sensor is nowhere to be found in the Oculus software under devices...
Now I call it a day and tend to my good pal Jameson 😉