cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get oculus software to work

Wreckie97
Level 2

Hello, 

 

So for a long time i have been using oculus standalone and link with no trouble. I had break like a month and i cound't open oculus app. When opened the software just circle around cursor appeared and dissapeared and nothing happened. When I opened it as administrator it opened and started checking files. Then it said that it cant connect to oculus servers and im supposed to restart PC and try again. It did not help.. So i tried second option trying to reinstall. When it downloaded latest version and started install process error poped up at the end of installation that it couldn't be completed and i should restart PC. When i manualy deleted all oculus files and tried to reinstall it worked, but i was right back to the beggining.. Program won't lauch. Anybody with possible fix? Disabling firewall and windows deffender seems to have no effect.

3 REPLIES 3

Wreckie97
Level 2

It seems like the problem is caused by OVRlibraryservice cannot start no matter what. When i try to force start it says something about problem 18

Hello! Oh no! We see you are having link issues and we know that is no fun. We appreciate you letting us know about the steps you have done already. We want you back in the VR world with us, so let's work together to get you back on! 

 

We want to invite you to get in contact with us through PM so we can get more information from you.

 

Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

Or you can also submit a ticket, get a live chat or schedule a call with one of our extraordinary agents. You can do that in the following link.

 

We hope to get you the help you deserve! Have a nice day! 

oculus had a update and they probably messed up a code while trying to work the quest 2 pro link, so its on oculus for this one