cancel
Showing results for 
Search instead for 
Did you mean: 

Can't login with Meta Quest App

Arcane_Powers
Level 2

I get a pop up saying "Meta Quest" Wants to Use "meta.com" to Sign in. I click continue, but when I try to log in it using my email, it does nothing. The same Login screen pops up asking for my email and password. It just keeps going in a infinite loop.

 

I am making a new Meta account and I have never had a Facebook, Instagram, or Oculus account. Anyone know how to fix this? I'm at part that requires me to pair my Quest 2 with the Meta Quest app.

9 REPLIES 9

OculusSupport
Community Manager
Community Manager

What's going on Arcane_Powers!

 

First off welcome to the VR family! We hope your stay is comfortable and very adventurous. Now lets get down to business to defeat the task at hand. We do want to let you know that this an ongoing issue that our engineers are working diligently on. However this doesn't mean we can provide some helpful insight in hope of getting rid of this little predicament! Would you kindly perform the following:

 

  • Sign out of the app
  • Uninstall the app and leave sitting for 5 minutes
  • Reinstall the app and leave sitting for a couple minutes
  • Sin back into the app and try to pair again

 

As well, if that didn't prove any fruitful results, try the above steps but with the following:

 

  • Sign out of the headset
  • hard reboot headset (hold power button down for 30-40 seconds)
  • Once headset is turned back on , sign back in

 

However, if you've tried the above and nothing came from those attempts, then let's have you submit a support ticket here: https://metaque.st/Support. In case we need to dive a little further into the deep end, our support channel will have the necessary scuba gear (support tools) to get in there!

Arcane_Powers
Level 2

None of this work and metaquest.st/Support requires a facebook account, which I will not make. I will be returning my Quest 2 for a refund and will be getting a different VR headset. Thank you for your help.

 

The problem is the app not working.


gregiolo
Level 2

Same issue. Facebook keeps locking any account and I am unable to save the device. No code is sent. I can’t use the device, can’t perform update. Infinite loop. What’s the point of having the headset if the **bleep** single point of failure is stupid Meta login page. 

gjscig1
Level 4

Luckly i have my quest 2 already paired so i can use it, but I had trouble starting the app at first the first time and paring it with the phone... it was a nightmare, anyway it was finally done, all set, all good. 

 

On the other hand, yesterday i did a factory reset on the phone, and now i have the same problem of this thread, meta logins dont work (in the phone app), after i put my login info it stays on a loop of nothing 😕

 

My Quest 2 is working fine at least, but it makes me a little worried about meta logins working as sh*t.... what if I log out of my quest 2? it makes me think that I will come back to zero and have a bricked quest 2... T_T

Hey there! We understand you're unable to login to your app, and we want to provide some assistance!

 

Just reach out to our PM's, so we can get to the bottom of this for you.

 

Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

sheloveht
Level 2

i am having the same problem

I hope the creators of this system truly have proper shame for this abomination of a system you have created. This company is so mismanaged and utterly clueless that they created a system that prevents people from being able to use the device they paid money for with PCVR, all because Zuck wanted to force everyone to use the credentials of a dying social media platform, all while stealing any data he can get his hands on. 

Anyway, if anyone knows how to get past this "continue in browser" nonsense that completely locks you from using the Oculus Quest 2 with a PC please let me know how you got around it. Otherwise I will be forced to get a refund on what has effectively become a useless brick of plastic to me.

I am having the same issue connecting via my phone. Nothing appears to be working and stuck on the login screen. I login and the same message to login pops up without error. I am not using facebook or instagram.

Extremely frustrating

Rey_Darkswift
Level 2

First message in this thread was from 9-4-2022. I too have the same problem, Almost 3 months now and still no solution. Can't login in meta browser on my headset which is logged in. Installed app via computer (google earth) and the meta app on the phone gives me a message that i an not connected to the internet, which i am.