cancel
Showing results for 
Search instead for 
Did you mean: 

Can't set up RMA'd Quest 2. Doesn't detect controllers or pair with Android

TerenceEden
Level 4

I sent off a broken Quest 2 on Tuesday, and the refurbished replacement arrived on Saturday. That's pretty great service!

But now I'm stuck. The Q2 gets to the "remove the tabs from your controllers" screen - but won't detect my controllers.

I've tried:

  • Replacing the batteries in the controllers

  • Leaving the batteries out for 30 minutes

  • Holding down the Oculus button + B

  • Factory resetting the Q2 using Volume Down + Power

Nothing works. And because I can't get past that screen, I can't pair the Android app with the HMD. I've tried:

  • Restarting my phone

  • Uninstalling and reinstalling the app

Nothing works. The Android app asking for the pairing PIN, accepts it, then displays an error message.

 

When I did the RMA, I was told to only send back the HMD - not the controllers. But it seems there's no way to pair a Q2 with controllers which were previously assigned to a different Quest.

Now I'm stuck and Oculus support is suggesting I RMA the controllers!

 

Is there any way to pair the controllers? Or pair my phone with a Quest 2 which hasn't got any controllers?

132 REPLIES 132

It is great that this fix has worked for some, but it hasn't for several of us. This is an issue that has apparently been known for weeks, which means that at the time my replacement headset was sent out you folks knew there was at least a chance of this happening, and nothing has been done about it. No updates and no eta on a possible resolution to this problem. You have many very upset people who are wondering if you care about your customers at all, since you seem to have adopted a "wait and see" policy. What are you going to do about that?

LabratLarry
Level 3

I have exactly the same problem with my refurb/replacement. The live chat agent with Meta told me yesterday 9/15/22 this is a known bug and that engineers are working on a fix. They tell me I will be notified when it is resolved. Meanwhile it's crossword puzzles.

wait im confused my stuff isnt picking it up at all i tried it and i opened the command/ cmd but all i get is a erroe on the screen for some reason, keeps saying its not recognized can yall please make a video or something cause im so confused i downloaded everything and stuff but it seems not the work at all  

i tried the .\adb thing and it worked but it just popped up stuff

 the update,zip thing wont work nor will adb devices will too

 

SupremeMeme1629
Level 4

Everyone needs to join me in flooding social media, tagging META, about how awful they are. Explain how they knowingly sent out non working headsets and refuse to make it right. Telling us to wait for an unknown amount of time is never acceptable! This has been known for weeks apparently so they KNEW when they sent these out they were worthless. They owe us all!!!!!!! Let the world know what a terrible company they are and to never purchase their products again! Let their new line sink like the rocks they sent us!!!!! 

Smattayu
Level 3

As much as I'd like to, I'm not sure that going off on a tear would resolve anything. To be fair I've only had my replacement paperweight for a few days, so I might not be at the same level of frustration as some of the others that are dealing with this nonsense, but I have delt with tech support 3 times now, and it just ramps up the annoyance. I actually feel bad for the tech support who are dealing with this issue. They are stuck between increasingly irate customers and a company that probably isn't telling them any more than it is telling us.

 

One the worst things about this is the absolute lack of response from Oculus combined with how long it has clearly been going on. I can see taking a few days to assess the problem before giving people a rough idea of how long it might take, but you can't tell me that it is taking 3 weeks+ to come up with a solution, and "we're working on it" is sounding more like a lie every time I hear it.

 

I don't think I'm alone in saying that I only want one of three things here:

1. a timely(meaning immediate by this point)fix to this issue that will turn my headset into a functioning part of my VR rig instead of a lump of useless plastic, wires, and glass.

2. A working replacement.

3. a refund.

 

Since after three weeks of nothing it is probably safe to say that Oculus is actively refusing all three of these things, what can we do about it? Continue to contact tech support? One more session with the heavy bag to work off the frustration of dealing with someone that knows less about this than I do might actually dislocate a shoulder.

Look for a legal course of action? While they are clearly engaging in unethical business practices, and while I'm not thumbing my nose at the price of the rig, I'm not sure it is something I want to go to war over, assuming it is even feasible.

Social media bombs? A good chunk of social media is an ocean of ranting idiots, and I have no desire to jump into those waters. That would likely remove any legitimacy to a complaint as well.

Bad reviews? I always wait a while to post a review since longevity is an important aspect of any product. This will obviously be getting the lowest rating I can give it, with a solid summary of everything that is happening right now, but while that might be the tiniest step in bringing them to accountability for their actions(or lack thereof), it won't help resolve the current problem.

 

I don't really know. This post is at least in part a way to let loose some frustration in as constructive a fashion as possible. What I do know is that waiting for your customers to come up with solutions to your mistakes is a bad look, as is stoic silence in the face of a few valid questions.

T0KAA
Level 4

Screenshot (10).pngScreenshot (9).png

can someone help im on the last step but its not working

 

yo also this is just so bad and this makes oculus look so and i mean SOOOOO bad that they had to wait for a customer to find a problem and has to nerve to be like "Looks like the problem is solved, happy playing gamer my ass this is getting out of hand tbh

i was just told but one of the people that they " forgot to update em cause they thought it was already gonna do it with no problem" smh it was the exact worsds but u get what im getting at