cancel
Showing results for 
Search instead for 
Did you mean: 

Can't set up RMA'd Quest 2. Doesn't detect controllers or pair with Android

TerenceEden
Level 4

I sent off a broken Quest 2 on Tuesday, and the refurbished replacement arrived on Saturday. That's pretty great service!

But now I'm stuck. The Q2 gets to the "remove the tabs from your controllers" screen - but won't detect my controllers.

I've tried:

  • Replacing the batteries in the controllers

  • Leaving the batteries out for 30 minutes

  • Holding down the Oculus button + B

  • Factory resetting the Q2 using Volume Down + Power

Nothing works. And because I can't get past that screen, I can't pair the Android app with the HMD. I've tried:

  • Restarting my phone

  • Uninstalling and reinstalling the app

Nothing works. The Android app asking for the pairing PIN, accepts it, then displays an error message.

 

When I did the RMA, I was told to only send back the HMD - not the controllers. But it seems there's no way to pair a Q2 with controllers which were previously assigned to a different Quest.

Now I'm stuck and Oculus support is suggesting I RMA the controllers!

 

Is there any way to pair the controllers? Or pair my phone with a Quest 2 which hasn't got any controllers?

132 REPLIES 132

Undeath
Level 2

just had a nice chat with support. aparently it is a software issue and not a hardware fault. and sadly i cant get a  refurb headset cuz im in germany :kekw: 

Man that sucks, I am going to try to help you sometime when I research myself on your issue. I wish the best of luck for you trying to fix your headset. I also had mine mess up and I had roughly 10 hours worth messing with stuff till I found my own solution. 

Does anyone have a functioning link to download the latest V43 file?  All the ones available from the link in this solution are either gone or won't download. 

I tried looking into your problem but only could find one try that is holding your power button for 30s or so to reboot and hopefully you can then go and perform the factory reset. I have a guide for you here that has the adb and v43 update for you to try https://youtu.be/mbtktxjZLgg he helps you sideload the update with the link cable. If the update file for some reason does not work you can try my file link I posted and if you do rename that file to Update. Sry I could not find more solutions to factory reset your headset. Hopefully I helped you somewhat. 

 

Deleted

mattharwood13
Level 2

@OculusSupport I'm having exactly the same problem with a recently received refurbished headset. Can you confirm that there is a problem with the firmware being shipped on the refurbished units, and can you also confirm that the accepted solution on this thread, which involves sideloading new firmware, is the only way to fix the problem? Alternatively, is it possible to return the refurbished unit with the broken firmware, to get it replaced with a new unit that contains working firmware? 

I bought my headset 6 months ago and now its lost tracking and the pairing for the controllers wont work! They told me that they will contact me when they get a solution! Before the update my headset and controllers were fine! Its the software and it may be intentional!

BolajiFlowshow
Level 3

Am in  NiGeria and have Got the same problem with my Quest 2, sad part is am  far away from USA

Controllers dont pair after factory reset. nothin i do works

 

I think Quest 2 pro is droppin soon maybe its an intentional thinG? my email is bolajibaoku@yahoo.com if anyone is willin to support or help me make it work

BolajiFlowshow
Level 3

A new problem i have is the update 43 wnt update and says error Total Xfer:1.00x

my email is bolajibaoku@yahoo.com if anyone is willin to support or help me make it work

ktownbeast
Level 2

Solution. I had same problem. Just download oculus app to pc. Plug headset into pc with usb cable. Once headset is recognised, check your phone app. It will now connect allowing you to update the software.