cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot pair Quest 2 controllers or headset during initial set-up

RetroRocker
Level 4

Meta sent me a replacement headset since the headphone jack on my original died.  Great, right?  Unfortunately, not.  

 

When I try to run initial set-up, the headset will not pair with my controllers and it stays stuck on the remove controller tabs screen.  When I try to pair the headset with the Android app, it shows that it found the pairing code but asks me to connect to wifi and update the software, which I cannot do without the controllers.  

 

I opened a ticket 2 weeks ago and have followed all the instructions they gave me, including several factory resets using the power button and volume down key.  I tried uninstalling the app and clearing all cache, including bluetooth. I also tried pressing the home button and B button to pair.  All it does it vibrate, and show the led lights, but nothing happens afterwards.

 

I've asked if there is a way to sideload the firmware update using my Link cable, but received no response.  So now my Quest 2 is a paperweight.

 

Anyone know if there is a fix or a way to sideload the firmware?  

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
25 REPLIES 25

stevencarver
Level 2

Same issue, I've tried everything on this forum to remedy the problem. Removing batteries, turning it off and back on, turning everything off and back on, standing on my head, spinning around three times, charging the headset to 100%, replacing brand new batteries, nothing seems to take the headset out of pairing mode. This is my second headset, the other works just fine with no issues.

I'm starting to think Meta is doing this intentionally to force people into buying a new headsets. Very deceptive and fraudulent tactic.

Hey there! We would like for you to try factory resetting your headset and try to pair the controllers again. If that doesn't work please submit a support ticket with us here so we can get you back in VR!

RetroRocker
Level 4

I have done at least 6 factory resets, along with every other action that Meta support has suggested. You would know that if you read my post. I have submitted support ticket #5512526 which to date has not resolved my problem. 

It seems several people having the exact same issue is not user error which can be fixed by a “factory reset”. I just got my 4th refurbished brick today sorry I mean headset. And in the device info it reads “locked”. Seems like a you end problem not us.

silverfire32
Level 4

I ran into this issue with my recently RMAed refurbished headset and controllers. The solution is to flash the most recent version of the firmware manually. After that's done, it will pair and update the controllers and allow you to continue. You can do this by first locating and downloading the firmware to your computer (take a look at the Oculus Quest subreddit for a safe download link), then turning off your quest and putting it into recovery mode (hold down power and volume down until the recovery menu comes up: it'll give options for boot, flash, factory reset, etc.). Once in recovery mode, you can sideload the firmware and get a non-bricked Quest 2 again.

Can't locate a download link. Do you happen to have it? 

The first reply in this thread contains a link to the thread with the download info: https://www.reddit.com/r/OculusQuest/comments/x6ixv5/cant_get_past_the_pairing_screen/?utm_medium=an...

Thanks very much.  This worked!   Amazing how the Meta morons had no clue.