cancel
Showing results for 
Search instead for 
Did you mean: 

Cant update system, and cant **bleep**ing log into oculus account

ruibinhu
Level 2
1 REPLY 1

Tonberry_Qing
Meta Quest Support
Meta Quest Support

Hey @ruibinhu. I'm sorry that you're dealing with these issues. It sounds like you could be running into a specific issue we're experiencing right now. Here's a link to the pinned thread HERE.

The engineering team is working on fix. We greatly appreciate your patience while we get this worked on.

 

I'd like to encourage you to try a few troubleshooting steps incase you're experiencing something different.

Please check if you've tried the following:

  • Tried logging into your account through a PC, mobile app, headset, or different browser
  • Made sure your devices are all connected to the same Wi-Fi signal, and that the signal is strong. If not, move closer to your router
  • Double check the email you're using. With the new Meta accounts, there have reports of people have difficulty logging into the correct account

If you still needed assistant, please reach out to support through their Profile Page, and click the Send A Message button.  Make sure that you are signed into the community when doing so. 

Lastly, you can open a ticket with Oculus Support. Please make sure to list all the steps you've tried when submitting the ticket to accelerate the process.

Have you tried turning it off and on again?