cancel
Showing results for 
Search instead for 
Did you mean: 

Controllers Stopped Working

TheRealHally
Level 2

I started getting a "Lost Tracking" error yesterday and couldn't get past that screen. Controllers would continually vibrate. Tried a number of options from searching online, but nothing worked. Ended up doing a factory reset.

 

But now the controllers don't work. They keep vibrating every few seconds, but won't do anything. I unpaired them using the app, and eventually was able to get them to pair again with the headset, but they still won't work. They just keep vibrating every few seconds, but I can't control anything with them, which means I'm stuck on the pairing screen after the factory reset. I've changed the batteries of the controllers and put in new ones and restarted the headset numerous times. I also did another factory reset, but it's the same problem. I scheduled a callback from Oculus to help me fix it but they never called.

4 REPLIES 4

OculusSupport
Community Manager
Community Manager

Uh-oh, controller issues? We understand the time this is taking away from being able to play your awesome VR device! No worries, we can provide some troubleshooting steps for you! 

 

We appreciate you reaching out and want to invite you to our PM to get in contact with us! 

 

Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

DxPxS
Level 2

Did you ever get answer to this issue ?

No unfortunately.

M0rtifer
Level 3

I'm sure you have already tried this, but just in case have you made sure to clean the camera lenses on the actual headset with a solution and a microfiber cloth?  Oils from the fingers can get on them and may still linger after wiping with only a cloth.  Also check for any scratches.  Does the hand tracking still work?