cancel
Showing results for 
Search instead for 
Did you mean: 

Dark Layer over games When Using Link Cable

SaintJimmy777
Level 2

Hello, I've noticed when using The Link Cable for PC games on my Quest 2 there seems to be a dark layer over the games or at the home screen. This doesn't happen when using AirLink. Only when using the Link cable. I've tried multiple cables and the same issue persists. If my eyes focus on the bottom of the screen it looks brighter. It's almost like some type of filter or cover is making the screen darker, it's really distracting. Does anyone know how to help with this? 

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hey there! We know PCVR can be pretty fun when working right, so we'd love to help out!

 

In order to gain a bit of insight, could you please answer the following:

 

  1. When was this first noticed?
  2. Were any of the cables tested an Official Oculus cable, or were they all 3rd party by chance?
  3. What all have you tried already? (So to not repeat anything)
  4. Does your cable have any kinks, bends, twists, bent pins, etc.?

 

Along with this, could you try the below steps:

 

  1. Check USB power settings:
    1. Open Device Manager.
    2. Locate your USB ports - Expand the universal serial bus controller section at the bottom of the list.
    3. Look for the "USB 3.0/3.1/3.10 eXtensible" items.
    4. Right click and select Properties.
    5. Navigate to Power Management.
    6. Ensure that the options to save power are deselected.
      • They won't all have this option
  2. Try to update your GPU drivers
  3. Update Windows version

 

Looking forward to your update! 

OculusSupport
Community Manager
Community Manager

Hey again, @SaintJimmy777! Just checking up on you to see if everything's alright. 

 

If not, please feel free to reach back out anytime!