cancel
Showing results for 
Search instead for 
Did you mean: 

Dash Occured a FATAL ERROR

JamiesDivision
Level 3

So I gave up trying to get my RIFT S to work correctly after the merge happened. I assumed that the app needed an update and I should just wait for things to settle down. Well after nearly 2 weeks I am trying again to see if anything changed. I am still getting issues like before. I click on party and start party. DASH OCCURRED A FATAL ERROR DASH MUST BE RESTARTED. Also my oculus games won't update or install. All support seem to keep saying was to factory reset my headset. THERE IS NO FACTORY RESET. Any help would be appreciated. 

6 REPLIES 6

OculusSupport
Community Manager
Community Manager

Hey there JamiesDivision! You are totally right, there is no way to factory reset the Rift S. Seems there may have been some sort of mix up. No worries though, we have listed the steps you will need below. 

 

1. Disconnect the Rift/Link cable from the computer.

2. Disconnect your computer from the internet.

3. Backup any necessary content. * You can find steps on how to do so by clicking here

4. Reboot into Safe Mode. 

5. Uninstall Oculus PC app using the Control Panel. 

6. Delete all Oculus folders from the following folder: * C:\Program Files 

7. Remove any Oculus folders from the following locations: * C:\Users\YourUserProfile\AppData * C:\Users\YourUserProfile\AppData\Local * C:\Users\YourUserProfile\AppData\LocalLow * C:\Users\YourUserProfile\AppData\Roaming * C:\OculusSetup-DownloadCache 

8. Restart your computer in normal mode. 

9. Reconnect your computer to the internet. 

10. Install Oculus PC app again using the setup tool from our website [here](https://store.facebook.com/quest/setup/). 

11. Reconnect the Rift/Link cable and re-test the headset.

 

If you still have issues after following those steps, please let us know!

Yes have already tried all of that before posting this on the forum. Because I saw those instructions on reddit. Still the exact same issue after reinstall. 

@JamiesDivision Did you try possibly joining or opting out of the PTC? That can sometimes take an effect on the headset as well. 

 

You're probably aware of the steps to enroll, but in the event someone requires them here they are:

 

  • Open the Oculus app on your PC computer.
  • Select Settings in the left menu.
  • Select the Beta tab.
  • Next to Public Test Channel, click to enroll.

JamiesDivision
Level 3

So I just tried this and it downloaded a new update. It changed nothing. If I go to start party. I get a black screen. FATAL DASH ERROR. 

oh and that was joining by the way

Hey there! We appreciate you trying those steps. At this time, we would like for you to collect a copy of your Oculus logs so we can look into what's causing this and submit a support ticket with us here: https://store.facebook.com/help/support/

 

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
    • The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
  3. Select the checkbox next to ‘Full logs’.
  4. Select "1 day" from the "Collect last" drop down list.
  5. Wait for the log collection to finish. This can take some time to complete.
  6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop.
  7. Attach the newly created zip file to your next support response.