cancel
Showing results for 
Search instead for 
Did you mean: 

Disable "Your computer doesn't meet Rift's recommended specifications" message in Oculus Home?

BigRobCoder
Level 3
Just got my Rift, using an older overclocked CPU. I know it is not one of the recommended CPUs, but it works just fine with all the apps I've tried so far. Is there any way to disable the "doesn't meet recommended specifications" message in Oculus Home (which is present in VR as well as on the desktop window)? It's very annoying.
195 REPLIES 195

FDP
Level 3
Yes! This should be able to be turned off! Some of us are using machines that should do perfectly fine with gaming but still get flagged with this stupid message of shame. I realize it is a single core performance metric, but we live in 2016... i7-3930K here.

edmg
Level 10
It may be something the lawyers force them to put in, so if people complain about getting sick, they can point out that the UI warned them their PC wasn't compatible.

To be fair, at least it doesn't seem to cover up anything useful in the window, unlike the equivalent Steam messages ('Verify your email again! Give us your phone number!' etc).

SOTBMP
Level 4


Do you have any other (incompatible) USB 3.0 controllers installed like an Etron or Intel one from your motherboard? You could try to uninstall or disable these in Device Manager.


This is not a proper solution 😕
I have incompatible (with Oculus) USB controller on my motherboard. So I've recently bought (according to this article: https://support.oculus.com/878672575564926) the one and only supported card from Inateck. Fine. It will works.
But...
I don't want to turn off motherboard USB controller, I use some more peripherals that is connected to the mainboard.
Of course I'll connect Oculus and sensor to Inateck card, but why I must see that message all the time?!


CpClegg
Level 2
+1 for an official way to disable this message, like a checkbox and clicking ok to not show this again.

ThunderSqueak
Level 3
So far, everything has been running at 90fps,  I really wish that I could disable the silly message that shows up because "I don't meet the minimum specs" when in fact my PC is faster than what is required, the CPU simply isn't in their list 😞

Vash63
Level 3
I would also like a way to disable this message. I have a 4GHz i7 3930k and a 980 ti, with the Rift and sensor plugged into the Inateck controller. I'm not modifying my registry or disabling USB controllers that I actively use for other devices. We need a better solution.

chrispie
Level 2
same here, everthing works smooth with i3-4710 + gtx 960
but it feels like that I am not getting the full resolution on the rift. more like half...

Byshop
Level 2

jon said:

Overclocked i7-3770k also reporting annoyance with persistent overly simplified and thus inaccurate warning.

Let us disable it please.


Same here. Too bad the Oculus performance measurement is based on specifications and not actual perf. A 3770K @ 4.2 is way better than their min spec.

Stairmand
Level 5

Still nothing? My USB controller triggers it even though I'm not using the onboard one and using the one recommended by Oculus. I cant disable the controller causing the issue as it's used for my KB+M.


Stupid message. Make a toggle off in the settings please!

jon
Level 7

Stairmand said:

Still nothing? My USB controller triggers it even though I'm not using the onboard one and using the one recommended by Oculus. I cant disable the controller causing the issue as it's used for my KB+M.


Stupid message. Make a toggle off in the settings please!



I agree, it would be nice to be able to toggle off display of this highly inaccurate warning.