cancel
Showing results for 
Search instead for 
Did you mean: 

Emerging Issue - Unable to log into Oculus App after Meta Account Merge

TheHighlander71
Level 3

Hello,

 

I am on Windows 10, I have an Oculus RiftS and the Oculus PC application.

 

I have just updated my Oculus account to a Meta account. 

 

When I log in to my Oculus app I get the message in the title: 

"You're using a version of this app that's no longer supported. Download the latest version to continue."

 

There's no download link and I don't know how to continue. I cannot use my Oculus Rift S at the moment.

 

 

373 REPLIES 373

thank you so much, this worked for me too with the Quest 2

sorry what?

Drigaron
Level 3

i changed languages a few times, then back to german, now a total new login appears, and the app starts. i am in now 🙂

i hope this will help someone else

This should not be marked as a solution.

 

The problem has now changed: when I try to log in to my Oculus App with the credentials I know are correct, I get the message that the username or password is incorrect. 

 

This is different from the original problem where I was receiving the message that the version of my app was no longer supported.

 

I still cannot use my Rift S

Hahahaha

I remember reading somewhere that you can update the app from 'settings' or within 'library'? Like if you can log in, there's a way to update.

What I'm saying is that if you have a separate Facebook account you can log in with (one that hasn't been migrated yet), you can probably update the app. Then you can use your migrated account afterwards. 

Does this work?

Sorry if I am to fast, can't wait. 😄 

PeltHunter
Level 3

Everyone, please take Drigaron's advice. Switch languages several times on the Oculus app before logging in. Then change it to your native language. For me, it had a new interface for Meta after clicking log in with Facebook. This is the way. It now works. Problem solved for me. Give it a go. 

 

Edit: I clicked a bunch of different languages, each one letting the dialog box close and the language would set. Switched to English (US). It lead to a new page after clicking log in with Facebook. It was auth.meta.com something or other. Hope more detailed info helps. 

I have the absolute same problem.

No joy for me with that fix... tried all languages