cancel
Showing results for 
Search instead for 
Did you mean: 

Emerging Issue - Unable to log into Oculus App after Meta Account Merge

TheHighlander71
Level 3

Hello,

 

I am on Windows 10, I have an Oculus RiftS and the Oculus PC application.

 

I have just updated my Oculus account to a Meta account. 

 

When I log in to my Oculus app I get the message in the title: 

"You're using a version of this app that's no longer supported. Download the latest version to continue."

 

There's no download link and I don't know how to continue. I cannot use my Oculus Rift S at the moment.

 

 

373 REPLIES 373

No access to game library, link broken to oculus setup download, It appears to download, and even puts the warning up on windows that another program is affecting your pc, and then NOTHING

no processes going

Nothing on task manager

Totally uninstalled Oculus trying to fix it now I cant reinstall or play steam vr

Just need a workable download for the occ client

 

How did you let this happen? No access to the occ home because you want to rebrand?

U guys zucked us over

big time

 

And a live chat douche had the kahonees to say it was my PC causing the issue

Billiamishere1
Level 2

I found a fix (worked for me).

goto change password on meta. 

Then force log out of everything ("manage where you're logged in") and just log in as usual and it will log you in.

Worked for me just now

Anonymous
Not applicable

good tip

playing around with passwords solved my problem. 

Facebook induced error 1Facebook induced error 1Facebook induced error 2Facebook induced error 2

How?  Where?  What menu?  What window?

 

Via Facebook?  Via Oculus?

 

But thank you for sharing.

Doesn't work for me.  Web page says error loading. & that "they" are aware of issues.

 

C'mon, Meta - get a grip.  You wanted us all to migrate but you were not ready.

Callumevo1
Level 2

25E992A5-F13D-40D6-A383-E71D440815B6.png

 Stuck on this screen after entering the 5 digit code occasionally comes up something went wrong

Not working for everyone!

Reboot into Safe Mode?  Hmm?  Safe to do this?

I downloaded the Rift software from Meta & selected Repair.

 

Then I installed.

 

A pop up asked me to log in via FB or or set up Meat email or something or email.  Sorry.  It all happened so fast.  I selected the second one up from the bottom above sign in via email.

 

I got a another pop up asking "continue as Mark".  I said yes & my old Oculus Home Page fired up.

 

Elite Dangerous is updating as I type.  I checked Virtual Desktop.  All OK so far.

 

Below is the final pop up that I saw.Screenshot (14).png