cancel
Showing results for 
Search instead for 
Did you mean: 

Horizon Workrooms - 'Remote Desktop Disconnected' when tying to connect to Windows PC

Boothbed
Level 2

Hi

 

Workrooms works fine, but when i try to conenct to my PC using the Meta Quest Remote Desktop (v 1.6.0.15.257) the following happens:

 

- Desktop PC is found in Quest

- My Quest shows as Yellow in MQRD

- When i try to connect, Quest shows black window with progress icon, Quest goes green dot in MQRD and i get a yellow border around the monitor. 

- Yellow border goes off and comes back on, before then going off completely

- Shortly afterwards i get the 'Remote Desktop Disconnected' message in Quest. 

 

Please can you help. 

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hiya Boothbed! We see you're having issues with the device to PC connection and we know how frustrating it can be. If you haven't already tried it, you could try uninstalling and installing the PC app. If that doesn't put things right, you will then want to submit a support ticket and gather logs. That way you get one on one support and attention. Instructions on how to gather logs are linked here and the link to support is here : https://metaque.st/Support. We appreciate you bringing this to our attention and hope you have a great day. 

Exuldur
Level 2

Were you able to resolve this issue? I'm having the same problem on my side. 

Tried reinstalling the PC app without success.