cancel
Showing results for 
Search instead for 
Did you mean: 

Issue of initial setup Quest 2 produced last year

chenweiask
Level 2

I've bought Qculus Quest 2 from local dealer and find it was produced in 2021 year end.

 

During the initial setup, the headset reports 'limited connection' after connecting to WIFI. Normally, we need to use app to pair the device to complete all setting now. But unfortrunately, the latest Meta Oculus app could not find the device, and reports 'unable to pair' after key in the 5-digitial code.

 

It seems pair doesn't complete but when I do it again and try to pair to my another device with another Oculus account, app tells me unable to pair because this device has already paired. So the first pair should have some effect. I guess this is caused by bad compatibility between latest app and old system.

 

Does anyone have experience in how to solve it?

I've tried to download old android app but nowadays login is not supported on the old version app so unable to go on.

It takes me 1.5 days but still no progress and makes me mad. Need help!!!

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hello there! Thank you for bringing this issue to our attention. We appreciate your continued patience. The "limited connection" error can come from an unstable connection. It just depends on the headset itself.

 

The pairing issue could be a number of things. We know this can be tedious and we want to get your headset setup as soon as possible! The best solution would be to try doing a factory reset on the headset. 

 

You can use these steps to factory reset the headset. If you need to factory reset, always make sure to enable cloud backup first. This way, your data is saved! Let us know if this fixes your issue.

 

If you're still experiencing an error during set up once you've factory reset, we recommend you submit a support ticket. We don't have all the required tools to assist further on the forum. One of our specialists will be happy to go over more troubleshooting with you! 

Thanks for the reply, bro!

The problem has been sovled first of all. The issue is in network. I'm in China so have to connect to VPN. Although I have a global setting on my router but the headset could not visit oculus/meta/facebook website for no reason. After I built another network in my laptop and enable the UDP connection then everything goes well.

 

There are several inspiration I want to share.

1. It seems headset initial setup need UDP connection and my openClash in router does not work. The compatibility problem was solved after I used SSTAG to build up another network enviornment. It maybe a good idea to mention this method in the troubleshooting.

2. It's not only me facing with such an issue when I look up in google. Some of the people solved the issue after connecting to Oculus app. But my headset is in an old rom version and could not connect to the latest Oculus app on mobile, neither Android (Pixel 4) nor iOS (iPhone/iPad). After the ROM update, the issue disappeared. But it's an endless cycle if I'm unable to solve network issue. Should it be a good idea to check the compatibility and upgrade the Oculus app to support old ROM?