cancel
Showing results for 
Search instead for 
Did you mean: 

Known Issue - Cannot pair Replacement Quest Headset with the Oculus App

DominatorVIP
Level 6

Hello all,

 

I recently got a brand new Oculus Quest via RMA, and I'm in the process of updating it. However, I'm having some issues trying to pair the new Headset with the app. I have the Oculus Quest 1 (or the OG quest).

 

When I try to setup the headset inside the Oculus app, I get through the part asking me to plug in the Quest to power, turn it on, etc. After I put in the pairing code found inside the Quest (sometimes it automatically finds the pairing code, sometimes it doesn't, don't know why), it says "pairing to headset". After a minute or two it spits out an error saying it cannot connect to the headset. I've tried all the following troubleshooting:

 

  • Factory Resetting the headset (even though it's brand new :/)
  • Uninstalling/Reinstalling the Oculus app
  • Trying the setup on multiple different devices
  • Turning bluetooth & location off and on again, along with checking the app has proper permissions to use them on each of the devices I tried it on
  • Restarting the headset & devices

I don't know what's causing this. Is anyone else having this issue, and if so, is there any potential fixes for it? I already opened a ticket with Oculus Support and all I got as a response is "our developers are aware of the issue are are currently working on it" which could mean a lot or absolutely nothing judging by how you look at it. It looks like a LOT of other people are having this issue, so hopefully they fix whatever's causing it soon.

 

Cheers,

~ Dom

 

(EDIT: I posted a fix in the replies which appears to have fixed the issue for most. If it helped you at all, and you'd be so inclined, feel free to use my referral code, as when you (finally) activate your headset, we'll both get $30 of credit to use on whatever you want: https://www.oculus.com/referrals/link/DominatorVIP/)

 

182 REPLIES 182

JonnyMacP90
Level 2

Can't get the head set to pair to my phone. It finds the head set asks for the 5 digit code. I enter it but doesn't pair. Any insite would be greatly appreciated. 

superdude5051
Level 2

What happened first was when I turned my headset back on after recharging it after going on vacation, I noticed that I was logged out of my headset but could still see the apps that were downloaded onto the headset. I did try to log back into my headset but I was not able to log back in due to a needed system update, I forget if I tried to manually install the update or not but I ended up having to preform a factory reset.

 

The setup process added the two needed updates and it went well up until I had to pair it with the mobile app, when I did put the code in the app, I got the "unable to pair with the headset" error. After I restarted the pairing process again a couple times with the same result I went to Oculus Quest 2 Not Pairing With Phone App? (7 Easy Fixes) – Smart Glasses Hub and tried 5/7 options, I didn't restart the router since that appeared to be fine, I did not have another mobile device I could connect to and I already knew both devices were using the same network, the options I did try had no effect whatsoever. 

 

Important info:

 

One thing I do notice is that when I turn the headset on I do see the default home area for a couple seconds before it brings me to the headset pairing screen in the first time set up procedure thing.

 

I can use a USB 2 cable to connect the headset to my computer  but I can only change the audio settings on  the Quest 2 headset using the computer app as well as look at the serial number and software version (I am also unable to play any VR games I have on the computer in the headset's current state) 

 

when I try to pair the headset to the mobile app while the headset is plugged into my desktop the mobile app tells me it has already been paired to my account when it is unable to be paired with the app in the first place.

 

Other useful info:

Oculus app version used: 178.0

Iphone used: Apple Iphone6s

Phone IOS used: 15.6.1

Headset software version: 389405228

Wifi provider: Xfinity

 

Still no solution provided - can‘t use my Quest!

Any news on this? It's been over a week since I received my new headset without being able to get it paired.

 

I am in touch with support but am losing patience.

 

I've tried EVERYTHING. 

 

Other devices: Both Android and iOS

Uninstalling/reinstalling app. 

Factory reset, restart of device

Creating another another account and attempts to pair with that account after factory reset.

etc, etc, etc. 

 

This is super frustrating!

 

 

 

 

Usernamenoyes
Level 2

Same issue on Quest 1 - 128GB, after a factory reset no there is no pairing with 3 different Android Devices on different OS (11/12/13) + Last Oculus App.

 

Can't start the VR now, about to buy couple of games for the weekend. I guess not, meanwhile I have a nice expensive brick until this is resolved I guess.  

i got same situation here and i am waiting a solucion (quest 2)

knarfou
Level 2

+1. no news about a real fix ?

Can’t pair The new refurbished unit that I recently received I have spent hours upon hours with support with no success I was told that they are working on a fix and it’s a common problem is that true?

I have the same issue and have been waiting a week. Apparently this is due to the Meta and Facebook account separation a few weeks ago. Many have the same issue and have seen posts dating back 2 weeks. Really sad and honestly not acceptable. 

I have had this problem for 2 weeks now. it's really starting upset me. I was so very happy with my quest 2 till I had to deal with support and sending back mine because of flanking under the lens so my screen had god rays. I never really knew it till a friend got a quest 2 and I saw how much clearer he's was than mine so I sent it back to end up getting a refurbished headset / refurbished controllers that can not pair so its a $400 paper weight. Honestly i dont care that its refurbished.  I care that it dosnt work!!! This is the worst experience that I have ever had with support. I can't understand why they would even send me a refurbished headset knowing that this problems are going on.