cancel
Showing results for 
Search instead for 
Did you mean: 

Known Issue - Cannot pair Replacement Quest Headset with the Oculus App

DominatorVIP
Level 6

Hello all,

 

I recently got a brand new Oculus Quest via RMA, and I'm in the process of updating it. However, I'm having some issues trying to pair the new Headset with the app. I have the Oculus Quest 1 (or the OG quest).

 

When I try to setup the headset inside the Oculus app, I get through the part asking me to plug in the Quest to power, turn it on, etc. After I put in the pairing code found inside the Quest (sometimes it automatically finds the pairing code, sometimes it doesn't, don't know why), it says "pairing to headset". After a minute or two it spits out an error saying it cannot connect to the headset. I've tried all the following troubleshooting:

 

  • Factory Resetting the headset (even though it's brand new :/)
  • Uninstalling/Reinstalling the Oculus app
  • Trying the setup on multiple different devices
  • Turning bluetooth & location off and on again, along with checking the app has proper permissions to use them on each of the devices I tried it on
  • Restarting the headset & devices

I don't know what's causing this. Is anyone else having this issue, and if so, is there any potential fixes for it? I already opened a ticket with Oculus Support and all I got as a response is "our developers are aware of the issue are are currently working on it" which could mean a lot or absolutely nothing judging by how you look at it. It looks like a LOT of other people are having this issue, so hopefully they fix whatever's causing it soon.

 

Cheers,

~ Dom

 

(EDIT: I posted a fix in the replies which appears to have fixed the issue for most. If it helped you at all, and you'd be so inclined, feel free to use my referral code, as when you (finally) activate your headset, we'll both get $30 of credit to use on whatever you want: https://www.oculus.com/referrals/link/DominatorVIP/)

 

182 REPLIES 182

Anonymous
Not applicable

Still no fix.....c'mon Meta get er done 

Anonymous
Not applicable

The problem is the Meta app. Delete all accounts that are having this issue, and let people retry signing up for Meta...It's been weeks now, do something try something. Can't believe Meta taking so long to fix this with their resources available. My Quest2 is 2 years old, no problems until having to create a Meta acct. 

TheAntiSocializer

please can you comment again on the pairing problem.

I mean, the "solution" here isn't a real solution if it doesn't work for everyone. First of all there have been people who have tried the sideloading solution only for it not to work. Second, not everyone has access to or owns a PC. This is not a viable solution for everyone. There needs to be a fix that works for everyone for it to be considered an actual solution and I would hope that Meta doesn't think it can just tell people to follow these steps and not help everyone else who this hasn't worked for.

Anonymous
Not applicable

It's not the headset, it's the "must create a meta account" and since then has not being able to pair with app....why?....Meta owns Oculus and Facebook, why do we need a third account? All they had to do was use the Oculus app and change name to Meta....Meta app still has Oculus logo on it. Been a month now, c'mon Meta git er done.

Anonymous
Not applicable

Used wife's phone, paired instantly, finally.....but where are my games that I bought, purchased history is empty.

Hey there @Anonymous!

 

We're happy to hear you were able to pair your device! However let's look into why those apps of yours are missing. Let's move this over to PMs. In order to send us a PM, please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

We'll see you on the other side!

This is the solution???
I just returned a "refurbished" quest 2. Guess I'll stick with my quest 1.

 

Zeroxc
Level 4

 lol!!! yeahhhh then why is my headset in your facility not working and no one has answers for the thousands of other people screwed over by this.

Screenshot_20221005_205136.jpg

edit