cancel
Showing results for 
Search instead for 
Did you mean: 

Link/Airlink desktop black/flickering screen RTX3060ti - FIXED +fix

MystaMagoo
Level 7

Keeping the mouse/cursor active makes the screen more active.

Once game starts VR is fine.

Everything else is fine except the false warning of pc not being good enough and this desktop blackness.

 

Tried a couple of fixes so far but nada

Antec Quattro ~ Asrock Taichi X399 ~ Threadripper 1920X ~ 32gb 3200mhz GSkill ~ RTX3060ti ~ m.2 970evo
1 ACCEPTED SOLUTION

Accepted Solutions

MystaMagoo
Level 7

A user found the issue..................HDR

Disable in win10 and no more flickering desktop panel.

 

Kevlars91

https://forums.oculusvr.com/t5/Support/Impossible-to-use-Quest-2-on-PC-via-Oculus-Link/td-p/930374

Antec Quattro ~ Asrock Taichi X399 ~ Threadripper 1920X ~ 32gb 3200mhz GSkill ~ RTX3060ti ~ m.2 970evo

View solution in original post

3 REPLIES 3

MystaMagoo
Level 7

It's the headsets UI panel that shows the desktop that's flickery.

The other panels are fine,my PC desktop is fine.

Just the headsets panel that displays the desktop has the problem.

 

Related to headsets internal lazerbeam/mouse and PC mouse/cursor's speed of movement.

Maybe refresh rate of panels relation with refresh rate of mouse/cursor?

 

Tried the adding graphics setting OVR_64 but that didn't work.

Just adding the OVR_64 into nvidia 3D settings may have helped a bit?

Antec Quattro ~ Asrock Taichi X399 ~ Threadripper 1920X ~ 32gb 3200mhz GSkill ~ RTX3060ti ~ m.2 970evo

MystaMagoo
Level 7

A user found the issue..................HDR

Disable in win10 and no more flickering desktop panel.

 

Kevlars91

https://forums.oculusvr.com/t5/Support/Impossible-to-use-Quest-2-on-PC-via-Oculus-Link/td-p/930374

Antec Quattro ~ Asrock Taichi X399 ~ Threadripper 1920X ~ 32gb 3200mhz GSkill ~ RTX3060ti ~ m.2 970evo

Disabling HDR worked for me on Windows 10 and Windows 11.