cancel
Showing results for 
Search instead for 
Did you mean: 

My quest keeps crashing whenever I look down

frankisverybad
Level 2

I have searched across all places of the internet to find a way to fix this but no one I have seen or read about has had the same problem as me.

 

the problem started today when I was playing bonelab and I would look down and the game would pause however the oculus menu would not open. I thought that it was a one time thing so I restarted my headset but the same thing happened on bonelab. I tried another 2 games which were ancient dungeon and rec room and I had the same issue. No one was having the same issue.

 

 

 

I tried looking up things that were similar to it and they all said factory reset so I did one. However I noticed that even in the the set up phase it was having the same issue but instead of it just freezing it just showed the grey screen like when you accidentally touch the power button. So I turned it off. I eventually got through signing in and yet again the same issue happened.

 

 

I don’t know what to do now if anyone else has the same issue please tell me how to fix it.

1 REPLY 1

OculusSupport
Community Manager
Community Manager

What's going on, friend?

 

Oh goodness, this is quite the odd case. We can't have something like this get in the way of prime VR time. especially knowing we need a full range of motion, in order to experience true VR. Might we have you move on over to our PM so we can go over this in better detail?

 

In order to reach us via PM, please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

We'll see you on the other side!