cancel
Showing results for 
Search instead for 
Did you mean: 

No keyboard when attempting to join WiFi network

Hi, I've got an issue with my Quest connecting to WiFi. I can see my network but no keyboard appears when I click in the password box so I can't enter a password and therefore I cannot connect to the network rendering the Quest useless. It doesn't matter what WiFi network I attempt to connect to. Any ideas?

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hey there! We hate when devices don't connect to the Wi-Fi network. We'd love to help you. 

 

Have you tried to restart your device? We would also suggest backing up your info to the cloud. We have provided steps for you HERE. After you back up your info to the cloud, you can factory reset with steps provided HERE.

 

Please let us know if any of this helps. If not, can you please make a Support ticket for that one on one experience HERE?

romkli
Level 2

@christopher.lemm.83 the same problem here. I solved it when I logged into the owner account - then the keyboard was visible. In another secondary account it wasn't.