Showing results for 
Search instead for 
Did you mean: 

No tracking every start up

Level 2

Oculus Quest 2 is two weeks old and just today, every time I turn it on I get the "No tracking" warning. However, I cant even click the OK button and continue to the menu. Im able to select it and hit the trigger but nothing happens. The sound plays but the message and black screen remains. I have to spam the triggers and wiggle around like a madman and finally it works. Then, when I pick a game, it allows me to turn on tracking and everything works perfectly. Ive tried different rooms, cleaning the cameras, restarting the headset, different lighting, new controller batteries, unpairing and repairing controllers but nothing has fixed it. Any ideas? 


Community Manager
Community Manager

Hello, thank you for bringing this to the community. We understand how frustrating this is to you. We'd love to help you figure this out and get you enjoying the Quest 2 experience! Tracking issues can be caused by a variety of reasons. Let's see if the steps blow will resolve this for you. If not please submit a support ticket here and kindly include all of the steps you have taken to attempt to resolve this. 


  • Check your environment: If you need to adjust your environment so that tracking can resume, remove your headset and check to make sure that the lighting in the room hasn't changed. If it has, try turning on additional lights or relocating to a more well-lit room.

  • Clear your Guardian History: If you’re having problems with tracking, clearing your Guardian history can often fix the issue. Keep in mind that if you have multiple accounts on the same headset, Guardian history will be cleared for all accounts, not just the account you’re currently using. You can clear your history from the Guardian settings panel in VR.
    • Keep in mind, if you clear your history, you’ll need to re-draw your Guardian boundaries.

Once you’ve gone through the steps above to fix the issue that caused the tracking loss, follow the steps for Turning Tracking on.


To turn Tracking back on:

  1. Put on your headset, then hover over the clock on the left side of the universal menu. When Quick Settings appears, select it to open the Quick Settings panel.
  2. Select Settings from the top right of the panel.
  3. Select Device from the left side of the Settings panel.
  4. Scroll down the list and select Tracking
  5. Select the toggle to re-enable tracking.