Showing results for 
Search instead for 
Did you mean: 

Oculus Medium shakes

Level 2
I will write this forum for the first time.
I can't speak English and I'm not used to forums
I'm sorry if you're rude to you

I connect Oculus quest with Oculus link and use Oculus Medium.
Recently, the background of Oculus Medium began to shake
It sways with a slight delay from the movement of the headset
Because of this, my sensations quickly turn into car sickness

Previously there was no problem and there was no shaking
No problem with other applications
Only Medium shakes.

OS is WIN10, graphic board is GTX1070Ti
For the past month or so, I had an application called Bandicam, and I had troubles with OculusLink not connecting.
I deleted Bandicam and Oculus Link is now connected.
But Medium was shaking.

Does anyone know how to solve this problem?

Thank you for reading the text translated by the translation software.

Level 3
Checked it out. Everything is working! Now all applications will run through Revive!

Level 2
Okay but Revive doesnt work with Oculus Quest users. Only HTC Vive. Anybody have an update if this is fixed yet? I'm a game creative director and this is REALLY messing up my workflow 😞

Volunteer Moderator
Volunteer Moderator
I tried the newly released Adobe Medium version (using my Rift-S), and it was unusable due to the head tracking shakes.
I'd never had that issue on the old medium, but I also hadn't tried it for a while.

Opening Dash showed dash as completely stable while Medium glitched out behind it.

Sadly there's not much that can be done here, Medium is now an Adobe product with support on a discord channel and a facebook page, not these forums.
Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2

Level 2

SoggyCow said:

Okay but Revive doesnt work with Oculus Quest users. Only HTC Vive. Anybody have an update if this is fixed yet? I'm a game creative director and this is REALLY messing up my workflow 😞

It does work with the Oculus Quest / Oculus Link. 

  • You install it and launch SteamVR from your Oculus Home.
  • Then you press the menu button on your left controller.
  • This opens the SteamVR overlay. 
  • At the bottom left there is a Revive button.
  • Press it and you can access the apps from your Oculus library.

Despite what the project page says Revive is not limited to the HTC Vive (or Valve Index as they also mention in the about summary).

Revive makes it possible to run software from your Oculus library through OpenVR/SteamVR without using an Oculus headset. 

Normally you don't need it with Oculus hardware but since it handles the rendering and tracking differently - it fixes the wobble bug.

Not applicable
Hi All, we know this Quest with Link juddering is a severe issue.  Working with Oculus and NVidia to fix the problem.  Apologies and thanks for your patience!  It is our most urgent issue.

Level 2
@choyrizo, Please do it because even if it works throught revive, there are plenty of issue with it like the fact that parameters resetting each time you open it!!! So no personnal stamps for example

edit: Had an update today, and it's working like a charm, love you guys 🙂 !!!!

Not applicable
Still seeing this myself over Oculus Link. Every other game is totally fine and even the Oculus Menu that comes up tracks properly. 

@choyrizo is there any useful logs / details that could help?

Level 3
Same problem, and now using Revive the Quest 2 controls have no pressure D;, if you remap to the index controller then the trigger works beautifully but I can't remap the buttons! As a creative director this is really a boomer, it's affecting hard core my workflow, please help!

Level 2
same problem 😞

@masakiapsy did you ever find a solution for this? I am also trying to get the Quest + Link Cable + Medium to work without shaking.


I posted the same issue here a few days ago.