cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus controller joystick works, but won't move in-game

gravyandranch
Level 2

I've been having a problem with my left controller joystick working when I use it, but not working in my games. I've tried everything including restarting my headset, unpairing the controllers and pairing them back, even completely resetting my controller entirely but nothing has worked. Can someone possibly find a way to fix it?

1 REPLY 1

OculusSupport
Community Manager
Community Manager

Hey, friend!

 

Controller issues got you down? well let's turn that that frown upside down and get you on over to our awesome friends at Support Town! There they have all the tools need to look into this and get you going back in peak condition. As well, we want to take the time and thank you for attempting some troubleshooting of your own, as it means the world to us. Now let's make this issue a thing of the past and get you back in action, cooking with gas!

 

You can find those awesome friends we previously mentioned by clicking the link here: https://metaque.st/Support