cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus link issue

DogeWith_Vr
Level 2

Everytime I open oculus link, I can't see the desktop button on the menu, and this thing called "XRS Debug Window" pops up. Everytime I try to close the window, oculus link stops. I have tried restarting my headset, and even doing the setup again, and nothing works. Please help.

23 REPLIES 23

DRAKG0
Level 2

Im experiencing the same after the last update, im going crazy since performance is droping around 70% on Quest2+3090 and cannot find any way to close the "XRS Debug Window" without stopping the PC-link.

softest_poly
Level 2

This is happening to me too after the last update

Sal_16
Level 2

Same!  Following for any updates and/or recommendations...

 

Is it possible to go back to the last version?

Seems a problem related to latest v46 beta version, going back to normal v44 seems to solve it till they post a proper solution. Deactivate beta under settings-beta-ptc and reinstall under library-updates.

This worked!  Thank you so much for your reply; this saved me hours and many curse words 👏

nabelo
Level 4

Same here

huliqan
Level 6

rollback to 44 but xrs debug window still hangs on every launch :(((

Marveldude345
Level 2

The Oculus software updated from the official current 44 to the Oculus software version 46.0. I am having an issue where the xrs debug window it pulls up when I go into link thru the cable. But when I go to close it it also closes and returns back to the quest 2 home screen. Cannot get rid of it nor I can play pc vr games. I heard someone said they know how to force it off but I do not know how to do that and I don't even have the Public Test Channel on in the settings and I have never turned it on before.  I have check everywhere Hopefully someone finds a solution to this.


@Marveldude345 wrote:

having an issue where the xrs debug window


@Marveldude345 wrote:

issue where the xrs debug window 


same too!!!(((((((((((((( How to disable this window ???