cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 1 - Bricked? Stuck on logo. Corrupted Filesystem. Factory Reset not Working.

Vincenthox
Level 2

Hi,

 

Oculus Quest 1 worked fine up to 5 days ago (guessing it was an firmware update). 

 

My Issue: Stuck on logo, after awhile (approx 10min) it will show a message saying the android filesystem is corrupt and ask if i want to do a factory reset. Doing factory reset shows "formatting /data" for about 2-3 secs then it flickers the old quest logo and instantly restarts to logo again. So doesnt solve anything.

 

Ive Tried:

* Clean the proximity sensor (and the rest of it)

* Remote Reset from webpage - Failed

* Holding Powerbutton for 10 seconds - Reboots but again stuck on logo

* USB Update menu -> By holding Power+volume button 10 secs

 -> Factory Reset - Flickers for a sec then returns to boot logo 

 -> Hard Reboot - Flickers for a sec then returns to boot logo

-> Sideload update - Nothing really happens, once the led started blinking purple.

 -> Power off - Goes black then restarts by itself in 2-3 secs then stuck on logo again.

 

As long as the oculus got power it will stay at the logo and end up at the Corrupted filesystem message. The power led is a solid white.

 

If i connect it to a computer while on logo it shows nothing. If i enter the ubs-update menu computer shows a device called 'Android' and led changes to orange.

 

So, unless theres some other way to remotely reformat the filesystem i guess its bricked?

1 REPLY 1

OculusSupport
Community Manager
Community Manager

Hi there! We would love to assist you with this! At this time we would like for you to reach out to our support team here so that we can assist you further.