cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 1 stuck at 'Download the app' screen

Wonderbugg
Level 3

My Quest is stuck at this screen.  I have an iPhone 12 that shows the headset paired in Bluetooth settings, yet fails when I try to pair it up in the Meta app.  Things I have done so far.

1. Logged out of all oculus related websites/apps.  Issue persists.

2. Factory reset the headset from the headset.  Issue persists.

3. Deleted data from headset from the app.  Failed to connect to headset.

 

The headset always boots to the 'Download the app' screen and there is no way to remove it.  There is a 5 digit code in the lower right section on the headset, but when I entered this code on the app when prompted, it failed to connect.

Some common troubleshooting steps say to make sure headset is connected to the same WiFi.  My question is: how can you do this when the headset will not get past the 'Download the app' screen?

Another troubleshooting step is to unpair and repair the headset.  This did nothing at all.  The app failed to connect to the headset and the headset remains at 'Download the app' screen.

 

15 REPLIES 15

Wonderbugg
Level 3

Another odd thing about this.  Usually, on the iPhone, there is a small 'i' in a circle next to each connected device that gives you the opportunity to 'Forget this device'.  This is not the case with the Quest headset, so I cannot even reset the Bluetooth pairing.

Dannyhyde90
Level 2

This exact same thing happened to me! I still haven't found a solution to this. I can't connect my Bluetooth from my phone to the headset and I can't pair the headset to the app. It's literally just stuck on that screen and you can't get past it at all. I'm sorry I don't have an answer to this. 

Hey guys!

 

yeah, we most certainly can't have y'all stuck on that screen. It's almost as if the app is teasing y'all. How rude! Let's get this solved and resolved guys! This situations a little be of a sticky one. Luckily we have just what you need to unstick this. This scenario calls for a good ol' Factory Reset. Now we know the factory reset can be a bit scary but not to worry folks. Over here in this corner we have our most trusted save feature. The Cloud Backup system! This handy dandy feature will ensure that you won't lose any progress you've made in your games/apps! With that said we know y'all got this!

 

We hope this helps! We'll see y'all back in VR!

I am having the same problem. I have tried factory reset multiple times at this point. Its so frustrating and seems like a few are having the problem.

I ran the 'Factory Reset ' multiple times.  The system still comes up to the 'Download the App' screen.  When going through the setup on the App (iPhone 13 Pro), the headset will not connect to the phone, and loops on the 'retry' option.

Wonderbugg
Level 3

Can't even log into the Oculus/Meta software.  I've changed my password 5 times now and it still says its wrong.  Keeps looping me back to 'Log on with facebook;, so I click on my name and profile pic, then it opens up the Oculus app on my PC and asks how I'd like to log in.  I choose Facebook, and it back to square one.

 

If you no longer want people using the old Oculus Quest 128 *Quest 1), just say so.  Don't beat around the bush and say everything will be OK when it won't.

Hey guys! Just want to share if you've been experiencing some issues pairing the headset and app through the pairing code, this is something we've been seeing for a bit but we're working with the engineers to get everything all set up right for everyone involved. 

 

There is a known thread where you can post any troubleshooting/information, as well as look at any troubleshooting provided by others to test! 

Been having the exact same problem..even the little "i" is missing...been going on for 2 weeks. no matter what, headset goes straight to the "pairing" screen.  Quest 2 shows connected when i use link cable...but doesn't pair. finally deleted account and created a new one...still have the sale issues. my device doesn't show up on bluetooth "my devices"...but on device manager, it shows problems with bluetooth peripheral device

Hey there @angrytutsoon! We understand you're having an issue with getting out of the pairing screen. We would like to know if the Meta Quest mobile app is updated to the latest version?